July 13th, 2011

SysAdminDay 2011, 29-31 июля

Северо-Кавказская Группа Пользователей Linux приглашает системных администраторов и IT-специалистов, руководителей IT-отделов и технических директоров предприятий, разработчиков и руководителей проектов к участию в Фестивале SysAdminDay 2011, который планируется с 29 по 31 июля 2011 года в окрестностях города Пятигорска.


Вас ждёт рок-концерт «Open Air» и праздничный фейерверк в день открытия, интеллектуальные и спортивные конкурсы, тематические круглые столы, концерт авторской песни, файер- и неон- шоу, ночь электронной музыки, пейнтбол — это и многое другое ожидает участников SysAdminDay 2011.

На Фестиваль допускаются только зарегистрированные участники, прошедшие предварительную регистрацию на сайте Фестиваля. Организаторы — NC LUG и ITproGROUP.

Подробности и регистрация на официальном сайте Фестиваля: www.sysadminday.ru
I <3 God, sheepie

Ubuntu and Firefox Downgrades

Oh great LJGenie that knows how to edit everything in Ubuntu,

I have two questions:

1) How can I downgrade to Maverick Meerkat? I upgraded to Maverick Meerkat from Lucid Lynx and then to Natty Narwhal from Maverick Meerkat on my laptop because I though, "Oh, I should probably upgrade" seeing that they are already working on the "O" version. However, I hate the layout of Natty Narwhal. I am also having tons of problems with things loading on Natty Narwhal. They do not start. The title bars turn gray and the rest of the screens turn white. This especially happens when I try to download any programs. The download dialogue box in firefox doesn't load. If it happens to load, the installer does not load. Is there an easy way to download or do I have to do a fresh install? Is Maverick Meerkat like Lucid Lynx or should I go back to Lucid Lynx? Also, where do I get the old versions?

2) Is it possible to run a newer and an older version of firefox? It is nice to have the newer version, but sometimes I work on ChaCha and it needs a version of firefox that is under version 4 as the toolbar needed is not compatible with the higher versions of firefox. I can use the lower versions, but it would be nice to use the high versions other than when I work on ChaCha.