?

Log in

No account? Create an account
Linux Community's Journal
 
[Most Recent Entries] [Calendar View] [Friends View]

Wednesday, October 2nd, 2002

Time Event
1:10a
RedHat 8.0
I have had rh 8.0 for over 24 hours so I thought I would tell you guys about it. Everything runs all well and good infact in many cases it runs better. But there are a few problems with it. It adds more stuff to your system that I dont really feel I need. It also screwed up KDE. Now I cannt use kde, it wont run and when ever I try to run a kde app it slows my comp to hell. So now im on blackbox. It also took out all mp3 support so I had to go out and find the stuff for that. Its faster and seems more stable but its really pissing me off that I cannt run kde.

If you have any questions about rh8 just post them. ;)
7:48a
Having a mental lapse here.

how do you make a directory force the group ownership of a new file when a new file is added. I want the files to be owned my a certain group when they are created in this directory and can't remember how to do it.

Current Mood: dumb-ass
5:23p
esd problem
I'm running Debian Testing, with a sprinkling of packages (mainly Mozilla) from Unstable. I've been using esd with my Soundblaster Live with no trouble for the last I don't know how long.

I haven't made any changes to my system lately save for running the occasional apt-get update/apt-get dist-upgrade. Now I've discovered that something's not right with my esd setup. When I run it, I only get audio to the left channel. When I run xmix, it starts with volume indicators for only the left channel.

Can anyone help me diagnose and fix what's wrong here? I listen to MP3s a lot and need that stereo sound. :(

<< Previous Day 2002/10/02
[Calendar]
Next Day >>
About LiveJournal.com